PGI Workstation


  • メーカー: The Portland Group, Inc.
【本製品は特別見積製品です】
見積対象オプションについて見積期限内のみ価格表示されます。
ご希望のオプションが価格表示されていない場合はこちらからお問い合わせください。

●科学技術及びエンジニアリング分野における高性能コンパイラ

【システム要件】
-CentOS 5.2以降, SUSE 9.3以降, SUSE Linux Enterprise Server (SLES) 10以降、
OpenSUSE 10.2以降、Red Hat Enterprise Linux 4.8以降, Fedora Core 4以降、Ubuntu 8.04以降

-Apple OS X version 10.7 Lion以降 (64-bit/32-bit)ならびにXcode 4.2以降
(注)Radeon acceleratorsはMac OS X上では対応していません。

-Microsoft Windows 8.1, Windows 8, Server 2012, Windows 7, Server 2008 R2. (全32bit, 64bit対応)
(注)64-bit実行ファイル構築には64bit OSが必要


【購入条件】
- アカデミック版のご購入の際には、教育機関発行のEメールアドレスの提示が必須
 
特別注文商品です。 価格はお問い合わせください。


注)メーカーにより予告なく価格・仕様の改訂が実施される場合があります。
その場合、再見積りとなります事をご了承ください。