ホームプログラミング/開発環境 > PGI Accelerator Workstation

PGI Accelerator Workstation


  • メーカー: The Portland Group, Inc.
【本製品は特別見積製品です】
見積対象オプションについて見積期限内のみ価格表示されます。
ご希望のオプションが価格表示されていない場合はこちらからお問い合わせください。

●科学技術及びエンジニアリング分野における高性能コンパイラ

【システム要件】
OS:
- Linux
• Red Hat Linux 9.0 以降
• SUSE Linux Enterprise Server (SLES) 9以降
• SUSE 9.0 以降
• Red Hat Enterprise Linux 3以降
• Fedora Core 4以降
• Kernel Revision 2.4 とGlibc 2.3.2以降の新しいバージョンのLinuxも対応!!!

- Macintosh
• Mac OS X 10.6以降 (64-bit と 32-bit)
• Xcode 3.2以降

- Windows
32-bit - XP/Vista/7/8/8.1/Server 2003/Server 2008/Server 2012
64-bit - XP x64/Vista/7/8/8.1/Server 2003 x64/Server 2008 R2/Server 2012

メモリ: 16 MB 以上

ハードディスク空き容量:インストール時は300MB、インストール後は250MB 必要

その他:
-GUI 使用時、マウスあるいは互換性を持つポインティング・ディバイスが必要
-オンラインドキュメンテーションを閲覧する為にウェブ・ブラウザおよびAcrobat Readerが必要
 
特別注文商品です。 価格はお問い合わせください。


注)メーカーにより予告なく価格・仕様の改訂が実施される場合があります。
その場合、再見積りとなります事をご了承ください。